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Introduction To PowerPoint

GOALS

Participants will learn: 

1. what PowerPoint is.

2. what features PowerPoint make available for us to use.

3. to create a presentation using the Auto Content Wizard.

4. to create a blank presentation using the Design Templates and Slide Auto Layouts.

5. to incorporate text, bulleted text, graphics, graphs, sounds,  tables, transitions and special effects.


OBJECTIVES

1. Learn how the participants currently do presentations (overheads, audio visual, etc.).

2. Provide an overview of PowerPoint.

3. Demonstrate various features of PowerPoint.

4. Demonstrate sample presentations.

5. Create a presentation using the Auto Content Wizard.

6. Incorporate text, bulleted text, graphics, graphs, sounds,  tables, transitions and special effects into our presentation

7. Create a blank presentation using the Design Templates and Slide Auto Layouts.

8. Demonstrate / discuss how to print out handouts of the slides, the outline, presenter’s notes, and/or overhead transparencies.

AGENDA & ACTIVITIES

1. Introductions
( 10 minutes


1.1. Self introduction and workshop agenda.

1.2. Announcements

1.3. Sign In Sheets

1.4. Individuals say name, what subject (or grade level) they teach, their experience level with Windows 95, MS Word, and PowerPoint.

1.5. Make sure each participant has a copy of the handouts.


2. Overview of PowerPoint
( 15-25 minutes


2.1. Demonstrate the following features:

2.1.1. Text

2.1.2. Bulleted Text

2.1.3. Graphics

2.1.3.1. Clip Art

2.1.3.2. Word Art

2.1.3.3. Pictures & Graphics (bit maps, jpegs, gifs, etc.)

2.1.3.4. Equation Editor Symbols

2.1.3.5. Charts

2.1.4. Digital Sounds (WAV files)

2.1.5. Play Audio CD Songs

2.1.6. Digital Video (avi files, movies, etc.)

2.1.7. Transitions and Special Effects

3. Hands On Exercises 
( 45-60 minutes


3.1. Discuss personal strategies of developing a presentation.  The “Top Down Design” vs. The “Bottom Up” approaches.

3.2. The first time you “Open” PowerPoint you will be greeted by the MS Office Assistant for PowerPoint (the animated paper clip).  You must respond to him before we can move on.  Go ahead and get rid of him when he appears.

3.3. Create a presentation using the Auto Content Wizard.
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Click on PowerPoint icon from the MS Office Shortcut bar. (It looks like a “slide” in a rectangle.) You may also choose the START Button / PROGRAMS / Microsoft PowerPoint. —Make Sure Everyone’s Copy of PowerPoint Works…
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Click on the circle (“radio button”) that says AUTO CONTENT WIZARD and then click OK.
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Read the information and then click the NEXT button
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You may need to get rid of the Office Assistant again.


3.3.5. In the next slide are numerous choices for types of presentations.

3.3.5.1. Click the Button for Carnegie Coach
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In the topics that appear on the right side of this dialog box choose: Presenting A Technical Report. Then click the Next button.


3.3.6. When the next dialog box asks “How will this presentation be used?”, Click the “Radio Button” “Presentations, Informal Meetings, and Handouts”.  Then click the Next button.

3.3.7. The next dialog box asks “What type of output will you use?” click the radio button “On-screen Presentation”. Also answer the question “Will you print out handouts” by clicking the YES radio button.  Press the Next button to continue.

3.3.8. Fill in your personal information for the next questions: 

3.3.8.1. Presentation Title

3.3.8.2. Your Name 
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And “Additional information” (this could be a subtitle, your title etc.) and then click NEXT





3.3.9. In the next “dialog box”, Select the radio button Finish.

3.3.10. PowerPoint sends you to an “Outline View” of your generic presentation.  We want to edit the presentation in “Slide View”. 

3.3.11. [image: image7.bmp]Click the “Slide View” button in the lower left corner of the screen. (You can also go to the VIEW menu and choose “Slide”.)





3.4. Discuss the various “VIEWS” of the presentation (from left to right).





3.4.1. slide view (to edit the current slide)

3.4.2. outline view (to focus on the content)

3.4.3. slide sorter view (to change the order of slides)

3.4.4. notes pages view (to type “presenter’s notes”)

3.4.5. slide show (to see the finished product & do your presentation)


3.5. The presentation we created with Auto Content Wizard has suggestions for the logical flow of our slide show.  We can ignore these suggestions or follow them, replacing the suggestions with the content of our presentation.

3.5.1. First, let’s look at all the slides in the suggested presentation.

3.5.2. Press the Page Down key on your keyboard to view each slide, (and Page Up to back up to a slide.), or click on the down arrow scroll bar to scroll through the slides.

3.6. The sample text boxes in our Auto Content Wizard presentation are called “Placeholders”.  

3.7. To change any of the text Placeholders, 

3.7.1. double click on any single line of text that you wish to change, 

3.7.2. or triple click on any multiple lines of text that you want to change,

3.7.3. and type in the text that you want in your presentation.

3.8. If there are objects that you wish to delete, 

3.8.1. click on them, 

3.8.2. then click on the “Box” that surrounds the object or text, 

3.8.3. and press the Delete or Backspace key.

3.9. Take some time now to modify this presentation.

3.10. If you wish to delete a slide completely in slide view mode, 

3.10.1. display the slide on the screen, 

3.10.2. then from the Edit Menu select Delete Slide.

3.11. If you wish to add a slide to the presentation (the slide is added after the current slide), 

3.11.1. Select the Insert Menu, 

3.11.2. and choose New Slide
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You can also choose New Slide from the “floating” Common Tasks Toolbar.
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When you create a new slide, you will have a choice of what type of slide to add.  (There are 24 types to choose from)
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Single click on the slide types one a time and you will see a brief description of the slide in the lower right corner of the dialog box.

3.14. When you have found the type of slide you want click OK.

3.15. Take a few minutes to add a few types of slides, and delete a few also.

3.16. You save a PowerPoint presentation the same way that you save any MS Office File.

3.16.1. From the File Menu choose Save or Save As…

3.17. To Insert Clip Art, Graphics, or Sounds, etc…

3.17.1. Go to the Insert Menu

3.17.2. Select whatever you wish to insert.

3.18. You can also create a new slide (as in step 3.12) and select one of the types of slides that contain clip art.

3.19. One nice aspect of the Auto Content Wizard is that it helps you focus on the Content of your presentation.  There are so many “bells and whistles” that come with PowerPoint it’s easy to focus on the sounds, animations, and graphics and forget about the Content (the main point of the presentation).

3.19.1. However, the Auto Content Wizard decides what background you use in your presentation.  If you wish to change the background, you can do that at any time.

3.19.2. From the FORMAT menu choose Apply Design…

3.19.3. You will see the names of all the possible preset designs on the left side of the dialog box, and a preview of the design on the right side of the dialog box.

3.19.4. Click once on the name of any design to preview the design.
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Once you have found one that you prefer, click Apply.


4. Look at your presentation again with the new design, you may need to “clean up” some parts of your presentation because of the design change.


5. Let’s take a look at the commands available on the Menu Bar

5.1.1. FILE Menu

5.1.1.1. To create a New presentation (blank or wizard)

5.1.1.2. To Open an existing presentation

5.1.1.3. To Close a presentation

5.1.1.4. To Save a presentation

5.1.1.5. To Save As HTML (to add to your web page)

5.1.1.6. To change the Slide Setup…

5.1.1.7. To Print (slides, outline, presenter’s notes, transparencies )

5.1.1.8. Exit the program


5.1.2. EDIT

5.1.2.1. To Undo a command or Repeat a Command

5.1.2.2. To Cut, Copy, Paste, Clear, Select All…, Duplicate a slide

5.1.2.3. To Delete a slide

5.1.2.4. To Paste a HyperLink (to another file or web page)


5.1.3. VIEW

5.1.3.1. See the different views (same as the buttons)

5.1.3.2. Headers and Footers

5.1.3.3. Rulers

5.1.3.4. Toolbars

5.1.3.5. Black and White

5.1.3.6. To see and change the Slide Master, Title Master, Handout Master & Notes Master (be careful with these.)


5.1.4. INSERT

5.1.4.1. a New Slide…

5.1.4.2. Date & Time or Slide Number

5.1.4.3. Clip Art

5.1.4.4. Picture (bitmap, jpeg, gif, etc.)

5.1.4.5. Movie (in AVI format)

5.1.4.6. Sound (in WAV format)

5.1.4.7. Microsoft Graph

5.1.4.8. Microsoft Word Table

5.1.4.9. Object (Word Art, Microsoft Equation, MIDI, etc.)

5.1.5. FORMAT

5.1.5.1. Fonts

5.1.5.2. Bullets…

5.1.5.3. Slide Layout 

5.1.5.4. Slide Color Scheme

5.1.5.5. Custom Background

5.1.5.6. Apply Design Template… (if you change your mind on slide design)


5.1.6. TOOLS

5.1.6.1. Check Spelling

5.1.6.2. Check Grammar


5.1.7. SLIDE SHOW

5.1.7.1. To practice your slide show

5.1.7.2. To automate the pace of the changing slides

5.1.7.3. Slide Transitions

5.1.7.4. Slide Animations.


5.1.8. WINDOW

5.1.8.1. Organize your open windows


5.1.9. HELP

5.1.9.1. When you need on line help


5.2. Create a presentation using the TEMPLATES option. (slide by slide) 
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Click on PowerPoint icon. (If PowerPoint is already in use, from the File Menu, choose New.)






5.2.2. Click on the circle (“radio button”) that says TEMPLATE and then click OK. (If you choose New from the File menu, you will not see this dialog box.)

5.2.3. In the dialog box click the Tab PRESENTATION DESIGNS




5.2.4. Click once on a color scheme Template to preview the way it will look.  Continue this process until you find a design that suits your taste. Then click OK.

5.2.5. From the New Slide dialog box, click on a New Slide Auto Layout that you would like and click OK (Your first slide should be the Title Slide).




5.2.6. Change the Title and Subtitle on the Title slide (This is the only slide in your presentation so far).

5.2.7. Click the New Slide Button from the Common Tasks Toolbar (or from the INSERT MENU select NEW SLIDE) and choose a New Slide Auto Layout for the next slide in your presentation.

5.2.8. Repeat step 4.2.7 until your presentation is complete.

5.2.9. This method is more flexible if you don’t like suggestions for an Auto Content Wizard presentation.  (This method is the one I would recommend if you were going to create a “Drill & Practice” type presentation.)


5.3. Printing.

5.3.1. Slides 

5.3.2. Outline 

5.3.3. Presenter’s notes 

5.3.4. Transparencies

6. Break  (during the Hands On Portion of the Lesson)
( 15 minutes


7. Practice Skills Learned
( 15-50 minutes


8. Group Reflection
( 5 minutes


8.1. Quickly share ideas you have had about using PowerPoint.

9. Conclusion
( 5 minutes


9.1. PowerPoint is a great tool for the teacher.


10. Homework Assignment
( 5 minutes

10.1. Finish creating the PowerPoint presentation we began, or Create a new presentation.

10.1.1. Add the necessary

10.1.1.1. Text

10.1.1.2. Bulleted Text

10.1.1.3. Graphics

10.1.1.3.1. Clip Art

10.1.1.3.2. Word Art

10.1.1.3.3. Pictures (bit maps, jpegs, gifs, etc.)

10.1.1.3.4. Equation Editor

10.1.1.3.5. Charts

10.1.1.4. Sounds (WAV files)

10.1.1.5. Digital Video (avi files, movies, etc.)

10.1.1.6. Transitions and Special Effects

10.1.1.7.  Print out the necessary handouts.

10.1.2. We will focus on the effects and animations in the next session.

10.1.2.1. This will also give you time to find sounds or graphics on the Internet, or use a digital camera to create your own pictures.


11. Notes:

Introduction To PowerPoint

Abstract:  This seminar will teach you how to use PowerPoint to create “on screen” presentations or overhead transparencies and handouts to enhance your lectures, presentations, conferences, open house or back to school night.

A basic knowledge of  Windows 95, and MS Word, are  prerequisites for this seminar.

Hardware and Software Required For This Seminar

Hardware Requirements for Presenters



· NEC Notebook (or IBM compatible computer)


· Overhead projector and LCD panel, LCD projection device, or  “Tvator” and Television


· Electrical outlet for every participant and instructor (3-5 outlet strips)


· Copies of handouts for every participant

Hardware Requirements for Participants



· NEC Notebook (or IBM compatible computer)


· Electrical outlet for every participant

Software Requirements for Presenters and Participants



· Windows 95


· MS Office Professional for Windows 97


· A Working copy of PowerPoint

PowerPoint Icon





Slide View Icon





PowerPoint Icon
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